View by


Craft Marcus

Why don't Sketch hotspots work in Craft preview mode?

I developed a prototype in Sketch, with the Craft plugin. I created Artboards, and linked them using links that I believe come from Craft. These are blue lines connecting the screens. Craft has a preview button and the screens ...

1 comment

0 votes

Craft Jeremie Blehm

SVG's assets from Sketch are not sized to artboard

I want to export SVGs from my Sketch document using Craft plugin to InVision where they will be available for download from the Assets tab of the InVision Inspect page. My problem is that the SVGs that are exported via the Craf...


6 votes

Craft Jon Marshall

ALL hotspots insist on maintaining scroll position?!

My prototype previews fine within InVision App on my desktop machine. However, when visiting the prototype link on my mobile (Samsung S9 with Chrome 74.0.3729.157), ALL hotspots behave as if I've checked 'maintain scroll positi...


5 votes

Craft Armin Seltz

Assets from symbol overrides not exported

So we use InVision to share our designs and provide assets for developers. Recently I noticed that if there is an exportable asset, which is a symbol override, it will only ever export the first instance of it, even though they...


0 votes

Craft Ed Fin

Can't login :/

I updated craft but cant login, it just pulses the C logo over and over. I've tried logging in by domain and by email, no luck :/ sketch 54.1 (76490) craft manager 1.0.80 sync prototype 2.3.130


0 votes

Craft chuss

poor visibility

Hi. I have a problem exporting my prototype from Sketch to Invision because it looks fuzzy.In my Sketch preferences the Flatten Bitmaps are at 1x but still fuzzy. I need help to be able to show the prototype well to the custome...

1 comment

0 votes

Craft Peter Barr

Craft prototype links breaking

There's an issue where if I don't upload all the prototyped artboards in one go, but later upload another artboard which was not originally uploaded then the link to that new artboard in Invision does not work. If you try to up...


1 vote

Craft Matt Miller

Craft menu bar icon bug

Running High Sierra, Craft is updated to 1.0.79.  Menu bar is set to dark in Mac prefs, which should produce white icons for running apps.  The Craft icon appears to be a white square with a very light "C" logo on it.  When I c...


0 votes

Craft preeti hegde

Craft not working

Hi, I'm unable to install Craft though tried multiple times. I download CraftManager and move it to applications folder. But when I try to open it doesn't open, nothing happens. I'm using Mojave 10.14.4. 


0 votes

Craft zhangyang

can not open craft

10.14.4 MacOS newest craft version donwloaded from invision official site. open craft said crashed. please help solve this problem.


0 votes

Craft CRi Solutions

Removing Orphaned Craft Hotspots

I used the Craft plugin to setup many hotspots on static design elements. Recently I setup a symbol to replace the static design elements. I deleted the static elements across several artboards, replacing them with the new symb...


0 votes

Craft steven

Sketch Craft Plugin -- hide panel by default

Hi I have been frustrated with the Craft panel always eating up my real estate. I can go to Craft / Toggle Panel to hide it. But when I restart Sketch, it is showing again. I use Craft to sync maybe 3-4 times a week, so I defin...


3 votes

Craft Ed Fin

Inspect wont show shadows applied to symbols?

    ======= I'm using: Sketch v54 (76480) Craft Manager 1.0.79 Craft Sync + Prototype 2.3.126 Firefox 66.0.2 (64-bit) and also tried Safari 11.1.2 (13605.3.8) macOS high Sierra 10.13.6 (I can't upgrade to Mojave, due to corpo...

1 comment

0 votes

Craft Kevin Oliveira

Craft not compatible with newest version of Sketch?

Really just wanted to check if I was the only one having this issue? Not seeing anyone else not it online, but when I opened Sketch, it kept disabling Craft citing incompatibility. This is pretty crucial to my workflow, so I'd ...


0 votes

Craft Brigid Gliwa

Craft Prototype Fit to Screen

Is there a way to fit to the dimensions of my artboards when using the prototype tool in craft or do I have to switch all the dimensions to be one of the preset options?  Thank you!!

1 comment

0 votes

Craft Rick Tilghman

Comments are useless, we need better notes

I've been designing software for about 20 years at this point, and I've used just about every system you can imagine.  Today's more seamless dev/prototyping models (like Sketch/Craft/Zeplin/Invision) has a ton of advantages and...


4 votes

Craft Darren Wilson

Font sizes and client issues

Just want to ask for some advice. We currently design in sketch and import via craft to invision then set our designs to 'scale down to browser' but when we showcase the designs to our clients we always get the comment that the...


0 votes

Craft songyi

Craft duplicate do not make random TEXT contents.

Hello, Craft duplicate do not make random text contents. Creating a random image works well. Text content does not work.   I've left a question like link in the past and it's been resolved with your kind feedback. However, when...


0 votes

Craft Owen Hughes

Artboard Naming

Does anyone have a good system to naming Artboards in Sketch/Studio? At the moment this is how i do it:     [ Device ] - [ Page ] - [ Interaction / component version ] - [ Page Version ] e.g.  M - Homepage - Login Window - 1a  ...


0 votes

Craft Simon

Craft + Sketch sync stalled screen upload and crash

Sketch 53.2 (72643) Craft 1.0.77 (132) When I sync any number of screens with Craft, the upload process stops here, when I interact with Sketch the program crashes, but does not close.  Anyone know whats going on? 


0 votes


Craft Kang Min Kyung

Duplicate Problem

I have the same problem with the URL below, did you fix it? If so, please tell me how to fix it.


0 votes

Craft Dan

Craft v1.0.76 not syncing hotspots from Sketch 53.2

I've just installed the latest version of Craft (v1.0.76) and Sketch (v53.2). Now when I sync to InVision using Craft, in Sketch, hotspots that have been previously added (and worked on InVision) no longer work.  If I delete an...


0 votes