Loading... [[ activeCommunity === "products" ? productHelpTitle : talkShopTitle ]]

Craft Conversations

Updated Aris Aurellano

Craft Tools Panels don't open next to craft toolbar

For some inexplicable reason, some of the Craft Tools panels are opening almost near the middle of the screen instead of next to the craft toolbar. I have no idea how to move it back. I tried dragging the windows back but they ...

1 comment

0 votes

Updated Konstantina

I cannot upload specific new mockups in Invision

In the last few days, I am trying to upload new mockups to an Invision project and I can't. I can only update existing mockups. The Craft says that the new artboards have been uploaded but they didn't. I have the latest version...

1 comment

0 votes

Updated Dennis Lam

Garbled text in CraftManager

After uploading a prototype to InVision, text in the dialog box turned into garbled. Sketch 72.4 MacBook pro 13-inch 2019 macOS Big Sur 11.2.1 CraftManage 1.0.112


0 votes

Updated Karan Chawla

Sketch keeps crashing when using Craft Prototype

Hello, As soon as I press 'K' for prototype, Sketch crashes. Tried it four times now. Restarted my machine, still facing the same issue.  Below are the specs: Sketch 72.4 (124482) Mac OS 11.4 (20F71) iMac (Retina 5K, 27-inch, ...


4 votes

Updated Steffane Creighton

Insanely Annoying Bug

You guys SERIOUSLY need to fix this maddening bug!!!! When adding prototype links with Craft after a screen has already been uploaded with other prototype links it deletes the previous links, adds the new one, AND adds ANOTHER ...

1 comment

1 vote

Updated Sara Kheiravar

"Sync" doesn't appear under Photoshop extensions

We have installed the latest version of craft sync for windows (Craft Sync Windows Installer) but the Sync does not appear in Photoshop menu Window > Extensions >. We use the windows 10 and the latest Photoshop version (22.4.1)...

1 comment

0 votes

Updated Prajakta R

Issues with Craft syncing Sketch files on Invision

Hi, I have been facing this issue since last evening where most of the sketch files are not getting synced on Invision through Craft. I have already updated to the latest version of Sketch & Craft plugin but still having the sa...


0 votes


artboards synced with some errors.

Hello, When uploading screens find this error and when open the link on invision not find all screens and hotspots. Please help, and please not craft plugin updated  


1 vote

Updated Nuria

Data (photos) can't be added

Hi! I'm trying to set an Unsplash image as fill in a shape but it doesn't work. I'm using macOS Catalalina 10.15.7 / Sketch 71 / Craft manager 1.0.107 / Data 1.0.49   Thanks!


3 votes

Updated Ivo Oliveira

Data Unsplash photos not downloading

Hi, When I try to set an Unsplash image as fill in a shape it isn't downloading the image.I'm using macOS Big Sur 11.2.3 / Sketch 70.6 / Craft manager 1.0.107 / Data 1.0.49


2 votes

Updated Emanuela

I cannot upload images

Hello everyone! I am writing here because I have an issue and I was wondering if someone could help me. I am trying to make a prototype and when I upload a JPG or PNG file, it will appear "Try uploading again". I have tried to ...


0 votes

Updated Stefan

Invision projects not updating

Anyone have insight into this issue? I'm on an M1 Mac mini. The current version of Craft Plugin v1.0.107 does not allow me to update projects in InVision. When I open the Craft Sync modal in Sketch 70.5 and select the project t...


0 votes

Updated Alba Barreiro

I can't enter my account from photoshop

I just downloaded the craft plugin so I can design from Photoshop, I work on an enterprise account. Every time I try to enter my account on photoshop so I can Sync my work, it doesn't stop loading. I uninstalled and installed i...


0 votes

Updated Anjali Nanda

Fixed header and footer not working properly

This is my first time using Invision, never thought it could be so frustrating. Im trying to make an S10 prototype, and I'm using InvisionApp in the browser. I created my main screens in Figma, and exported as a png, jpg, and p...

1 comment

0 votes

Updated Sandeep Sarate

Craft logout

From last few week I'm facing issue with craft like each & every time when I trying to update artboard from Sketch he asking me to login...


1 vote

Updated Maude Poulin

Unauthorized to create prototype

Hello! I want to publish a specific page of a document in Sketch. When I select « New » instead of « Select existing », i get this error. Anyone can help? I run the latest versions of Sketch and Craft. Thanks! :-)  


0 votes