Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Lakshmi
Lakshmi Updated

Issue with export

I love freehand, and have been using it for workflow discussions - it used to work as intended. But since last week, whenever I export an image of my freehand, all the images exported from Sketch 80.1 to the freehand appear as grey boxes in the png. Can someone help me with a workaround?

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Raynor B
InVision ambassador Raynor B , ambassador

Hi Lakshmi,

We're sorry to hear that you're having some trouble with your Freehands, but thanks for getting in touch! 

If you'd be able to provide some further details regarding this behavior, we'll be happy to pass this on to our Support team for further troubleshooting. 

  • Could you please send through some screenshots or a screen recording showing this issue occurring?
  • Does this issue continue in a private/incognito window, or a different browser?
  • Could you please confirm your browser and OS details by going to www.whatsmybrowser.org, clicking the “Copy” button, and pasting the link it gives you into your reply?

Thanks, Lakshmi!

Best,
Raynor

0
Lakshmi
InVision ambassador Lakshmi , ambassador

Hi Raynor,

Please find a screenshot attached, I can see post-its and reactions when exported but images appear as these grey boxes. I am unable to upload more screenshots since there could be proprietary information. I tried chrome and safari, both in normal and incognito mode, the issue persists. 

Browser and OS details: whatsmybrowser.org/b/S8UUI 

Regards,

Lakshmi

0
josef bierbaumer
InVision ambassador josef bierbaumer , ambassador

Hi Raynor!

I´ve the same problem too with the graphik export of freehands. Unfortunatley i can´t say exacty since when this phenomen occurs but i know this topic wasn´t a issue last year. In the early winter-month it was still working well. There have to be an change in the recent past.

Currently i work with Edge but i tried it with Crome too but it´s no matter.

Many thanks your your help / hints! 

Josef

0
Kannaa Chilla
InVision ambassador Kannaa Chilla , InVision Employee , ambassador

Hi Lakshmi/Josef,

So sorry to hear that you’re running into this issue! Thanks for providing the details you have here in Community for our team to use for further troubleshooting.

I’m opening a ticket on your behalf with our Support team so they can troubleshoot with you internally. Please keep an eye out for an email from one of our Support agents soon.

I apologize for any frustration and disruption that this issue is causing you!

Thanks for hanging in there!
Kannaa Chilla

0
Jhona Gramm
InVision ambassador Jhona Gramm , ambassador Edited

Hello,

I really impressed the way you explain each and every point of that Issue with export in freehand. Keep it up updating use and spreading the quality stuff for us.

Regards: restonroof

1
auratka chakkar
InVision ambassador auratka chakkar , ambassador

I´ve the same problem too with the graphik export of freehands. 

0

join the conversation

To comment, sign up or sign in.