Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
lorenzo
lorenzo Updated

Can't publish my work

hi, I saw that other users also had the same problem. When I click on publish I get the error 'Something went wrong'. I tried to log out but nothing works.

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Eugene Liahor
InVision ambassador Eugene Liahor , ambassador

Problem still exist when you try to upload artboard with custom dimensions. For example, try to upload artboard (iphoneX) and you see that issue is gone.

By the way, same problems with landscape orientation. Please, fix that.

0
lorenzo
InVision ambassador lorenzo , ambassador

Actually i m using web large dimensions and still no works

 

0
Raynor B
InVision ambassador Raynor B , ambassador

Hi Lorenzo, 

I'm sorry to hear that you're encountering issues with publishing, but thanks for reaching out to our Community!

I'm going to go ahead and create a ticket on your behalf so that our Support team can troubleshoot this directly. Please keep an eye out for an email regarding this shortly. 

Thanks for bearing with us, Lorenzo, and we'll look forward to investigating this with you. 

Best,
Raynor

0
Eugene Liahor
InVision ambassador Eugene Liahor , ambassador

Hi there.

This issue can be solved by creation artboard from presets. Do not create custom size artboards. For web projects I always select "Web Large 1440 x 900" option. I've just checked demo web project and it uploaded successfully.

Good luck, Euege L.

0
manuel zompetta
InVision ambassador manuel zompetta , ambassador Edited

Good morning me as well I'm having the same issue of Lorenzo and I don't know how to create a ticket for it.

The problem happens using both standards and custom sized artboards. 

Raynor B , can you help me please ? Thanks in advance. 

0
Enrique Esparza
InVision ambassador Enrique Esparza , InVision Employee , ambassador

Hello Manuel,

It looks like you already have a ticket submitted with us for this issue, when you have a moment please do respond to my colleagues last reply when you have a moment. 

Best,
Enrique

If anyone else is experiencing this issue, please submit a support request to report the issue you’re encountering.

0

join the conversation

To comment, sign up or sign in.