Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Dario
Dario Updated

I cannot publish

Hello, I have the free version, we are testing InVision in our studio, PC version. I've used it without problems so far, but now it won't let me publish my prototype. I have tried everything, I have reinstalled the app but nothing.
I cannot publish, it shows me the following message: "Something went wrong.Please try again. If the problem persists, try signing out and in again."
Thank you

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Enrique Esparza
InVision ambassador Enrique Esparza , InVision Employee , ambassador

Hello Dario,

Thanks for posting here in Community. That working as expected and then not sounds a bit sudden. Could you confirm if you are able to Publish other files? 

If that works then it's possible some element within the affected file might be at the root of this issue.

Please do confirm what you find, also could you also provide us the following:

  • Can you please send a screenshot of your operating system information? We need to see both the “Device specifications” and the “Windows specifications” sections on the “About” page. To grab that info, click the Start (Windows icon) button, and then click Settings > System > About.

  • Which version of Studio for Windows are you using?

Best,

Enrique

0
Tom Djajadiningrat
InVision ambassador Tom Djajadiningrat , ambassador Edited

Hi,

 

I have the same problem, but then on MacOSX.

  • it does not have to do with size: if I make a new project with a single artboard with a single Rect, it does not upload.
  • I've heard of the trick of logging into the team domain first and then as the owner of that team: it still does not upload.
  • uploading from Invision Studio used to work: I know, because I can see an old file which I made myself in the browser on Invisionapp.com.

I include info about OS and Invision.

Any idea how I can troubleshoot this?

 

// Tom

 

 

 

0
Raynor B
InVision ambassador Raynor B , ambassador

Hi Tom and Dario,

Our engineering team became aware of an issue that was resulting in this "Something went wrong" error when publishing from Studio. We have now released a fix for this problem and  after testing our our end we believe everything is working correctly once more.

Please give Publishing another try and let us know if you're still having any trouble. Otherwise, thanks for your patience while we worked to fix this issue.

Thanks!
Raynor

1
Tom Djajadiningrat
InVision ambassador Tom Djajadiningrat , ambassador

Great stuff, Raynor! It's solved now (at least for me), many thanks.

0
Dario
InVision ambassador Dario , ambassador

Hello, Enrique,

I've tried everything and we can't publish, really disappointing, a lot of time wasted learning how to use the app, and then trying to publish our work for our client.
The strange thing is that in the first experience (prototype) it worked perfectly, and then without changing anything and using the same desktop PC the software stopped publishing. I can create the prototype but I can't publish it.
Then I did everything they recommend (updated InVision etc) and it still won't let me post, totally disappointed with InVision.

Here the specifications of my OS and computer:
Edition:Windows 10 Pro
Version:20H2
Processor: Intel(R) Core(TM) i5-4440 CPU @ 3.10GHz 3.10 GHz
System Type: 64-bit operating system, x64-based processor

Thanks for your answer but there is no apparent solution!

0
Raynor B
InVision ambassador Raynor B , ambassador

Hi Dario,

I'm sorry to hear that this issue has persisted for you. I'm going to go ahead and create a ticket on your behalf so our Support team can dig into this further for you. Please keep an eye out for an email from me regarding this shortly. 

Thanks, Dario!

Best,
Raynor

0
Andrea Dymek
InVision ambassador Andrea Dymek , ambassador

I'm having the same issue. Cannot publish from studio to invisionapp.com on macOS Big Sur 11.6.3

 

0
Enrique Esparza
InVision ambassador Enrique Esparza , InVision Employee , ambassador

Hello Andrea,

Sorry to hear are also running into this issue. Generally when this is seen it's tied to an individual file.

Can you confirm if publishing a different file results in the same error?
If so please do confirm the version of Studio you are currently running and we can get a Support ticket started for you.

If anyone else is experiencing this issue, please submit a support request to report the issue you’re encountering.

~ Enrique

0

join the conversation

To comment, sign up or sign in.