Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Fen
Fen Updated

Freehands - Unable to load

Hi ! 

My freehand boards doesn't load

I tried to open them on a private navigator, same error message. 

Can you please help me to fix it ? 

Best regards

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

1

comments

Sort by

Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Fen,

Thanks for reaching out via our Community! I'm sorry to hear that you're having some difficulties with your Freehands. So that we can dig into this further and pass it on to our Support team if necessary, I'd like to get some more information.

  • If you're comfortable/able to share here, could you please send through some screenshots or a screen recording showing this issue occurring, especially of any error messages you might see?
  • Does this issue continue in a private/incognito window, or a different browser?
  • Could you please confirm your browser and OS details by going to www.whatsmybrowser.org, clicking the “Copy” button, and pasting the link it gives you into your reply?

Looking forward to your reply!

Best,
Raynor

0
Remko Bor
InVision ambassador Remko Bor , ambassador

Hello! I have some similar problem;

Freehand boards won't open in Safari – Error: 
Whoops!
Oops! We are experiencing some difficulties. Please try to reload this page!

However, the same board CAN be openend in Chrome.

Since Safari is my preferred browser, maybe there's a simple way to fix this issue?

Regards, Remko 

0
Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Remko,

Thanks for reaching out to our Community! I'm sorry to hear that you're having trouble with accessing your Freehands via Safari. 

We sometimes see odd behavior when the browser's local files associated with InVision become outdated or corrupted. Using a private/incognito window or a different browser is an easy way to test this and rule it out. 

Since the issue does not occur in Chrome, I would recommend trying to access one of these Freehands via a Safari private window.

If the Freehands load successfully in a private/incognito window, this suggests that this is possibly an issue with the browser data, and clearing that data (cache and cookies) from your browser should resolve things. 

You can find detailed instructions for this here: How do I clear my browser's cache and cookies?

Once you've cleared your browser data as per the above instructions, please restart your Safari and try accessing your Freehands as per normal. 

If the issue persists in a private window or after clearing the browser data, please let us know and we'll be happy to dig into this further. 

Thanks, Remko!

Best,
Raynor

0
RAHUL JOSHI
InVision ambassador RAHUL JOSHI , ambassador

I am trying to open my saved design but something is wrong. It's not displaying the page. Here find attached the image. 

0
RAHUL JOSHI
InVision ambassador RAHUL JOSHI , ambassador Edited

I tried it in incognito mode with internet connectivity (just ignore the no network connection symbol on the page). Kindly revert back asap since I need those latest changes on urgent basis.

0
UX Designer - Anblicks
InVision ambassador UX Designer - Anblicks , ambassador

I  am also not able to view Invision Freehand from InVision V6. Tried multiple browsers and Laptops and clear catch. Just Showing Invision Logo in center and nothing comes out.

0
Enrique Esparza
InVision ambassador Enrique Esparza , InVision Employee , ambassador

Hi Rahul and UX Designer - Anblicks,

Thanks for reaching out via Community and apologies for the trouble loading your Freehands. UX Designer - Anblicks, I see you have a couple of open support tickets on this matter, when you have a moment please reply to those.

Rahul, if you're still encountering this issue can you confirm if switching networks (and disabling any VPN/Firewall) helps at all?

If not please confirm the name of your affected Freehand, and also let us know the version of your affected browser and operating system and we can get a support ticket started to take a deeper look.

Best,

Enrique 

0

join the conversation

To comment, sign up or sign in.