Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Abby Sosin
Abby Sosin Updated

Invision not recognizing Craft app as being downloaded

I have downloaded Craft and when I try to sync my prototypes from Sketch I keep getting the message that the source file I am trying to upload is no longer supported and that I need to download the Craft plugin. I've tried toggling Craft in Sketch as well as completely deleting everything related to Craft and redownloading, however I am still having the same problem. Any suggestions on how to fix this? Would really appreciate some help.

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.



Sort by

Amanda Martin
InVision ambassador Amanda Martin , ambassador


Carl Cochrane
InVision ambassador Carl Cochrane , ambassador

Was this issue solved?

Raynor B
InVision ambassador Raynor B , ambassador

Hi Abby, Amanda and Carl,

I'm sorry to hear that you're having some trouble with Craft, but thanks for reaching out about this via our Community. 

To get a better idea of the issue and pass this on to our Support team, would you be able to provide some further details regarding this? 

  • Could you please send through some screenshots or a screen recording showing this issue occurring, especially of the error messages you're encountering?
  • Which versions of Craft, Sketch, and macOS are you running?

Looking forward to your replies!



join the conversation

To comment, sign up or sign in.