Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Michael Eisenbeisz
Michael Eisenbeisz Updated

Text "Hidden" Behind Shading Fill Color

I created a simple flow chart.  Used the Fill feature to add colors to the boxes.  This looked great last week.  I just opened the flow chart today, and all the text was missing.  However, if I hover over each text box, the text appears.  If I remember the Fill color, the text remains visible.  Not sure if I did something, or if there is an issue with Freehand?

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Michael,

Thanks for getting in touch! I'm sorry to hear that you're having some trouble with Freehand and fills, but we'll be happy to troubleshoot this with you. 

Would you mind providing some additional details on this issue so that I can pass this over to our Support team for further investigation? 

  • If you're comfortable/able to share here, could you please send through some screenshots or a screen recording showing this issue occurring?
  • Does this issue continue in a private/incognito window, or a different browser?
  • Could you please confirm your browser and OS details by going to www.whatsmybrowser.org, clicking the “Copy” button, and pasting the link it gives you into your reply.

This information will help us dig into this issue further. Looking forward to your reply!

Best,
Raynor

0

join the conversation

To comment, sign up or sign in.