Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Tim Johnson
Tim Johnson Updated

Prototyping

I'm a full-time student at Capella University pursing a Bachelor's in IT.  I am enrolled in User Experience & Interaction Design.  I need to create a prototype for an online food ordering system.  I have created a free account, a prototype and added one screen.  I have watched all of the "Learn" videos, but I don't find the "Build Mode" icon for adding hot spots.  I'm using the cloud version of InVision from a Windows 10 Pro PC.  I've tried accessing it from Microsoft Edge and Google Chrome, but I don't find the icons shown in the video.  Do I access "Build Mode" differently in the cloud version?

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Camille M
InVision ambassador Camille M , ambassador

Hi Tim,

Thanks for reaching out, and I'm sorry to hear you're running into troubles getting started with creating hotspots on your Prototype!

You can see a step-by-step guide, including gifs, for creating hotspots in InVision here: Adding interactive hotspots to InVision V7 prototypes

If you're unable to see Build mode at all, would you be able to share a full screen screenshot of what you're seeing, so we can investigate further?

Best,

Camille

0
Grace Zec
InVision ambassador Grace Zec , ambassador

Hello, I have the same question as Tim. I'm not necessarily trying to create hotspots, I'm just trying to build an interactive prototype and don't understand how to access Build mode. I've tried watching multiple YouTube videos and instructional videos on InVision as well, but it seems that my interface looks different from the ones featured in the videos. I'm attaching a screenshot of my interface. 

Thank you for any help!

0

join the conversation

To comment, sign up or sign in.