Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Karol Pawluczuk
Karol Pawluczuk Updated

Sync plugin (for Photoshop) does no display my prototypes.

Hello, 
Since moving to InVision v7 me and my collegues ran into a problem with Sync plugin for Photoshop. Usually, after log in to Sync we were able to select some prototype from "Create or select prototype" dropdown menu. Unfortunately since last week Monday the dropdown list is empty. We tried to relog, reinstall plugin, check different PCs but it did not help. Today I decided to create very new prototype via Sync plugin, just to check if somehow problem lies in connection between plugin itself and InVision servers. What I found is that I am only able to select Personal from Select account dropdown menu, while when I am loging into InVision website I am able to select if I would like to check my Personal projects (I dont have any btw) or to check my team projects.

In short words, I think that last update to InVision v7 disabled option to sync .psd files with team repositories via Photoshop.

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

1

comments

Sort by

Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Karol,

I'm sorry to hear that you're having trouble with Craft for Photoshop after moving to Cloud V7. I can certainly understand how inconvenient that would be, but thanks for reaching out to our Community!

I'm not able to replicate the issue that you've described, am able to select projects and sync from Photoshop without any issues. 

Since you mentioned that you're able to select your Personal account, I would recommend signing out of Craft for Photoshop and signing back in using the "Enterprise sign in" option and your team/Enterprise domain: 

If you've signed in using these steps and are still encountering the issue, please don't hesitate to get back to us and we'll be happy to create a ticket with our Support team on your behalf. In that event, could you please also include some additional detail to help our Support team dig into this further? 

  • Screenshots/recording of the issue (if you're comfortable/able to share here)
  • Versions of Craft and Photoshop you're running
  • macOS or Windows OS version

Looking forward to hearing how you get on!

Best,
Raynor

 

1
Karol Pawluczuk
InVision ambassador Karol Pawluczuk , ambassador

Thank you Raynor very much, your solution worked perfectly!

0

join the conversation

To comment, sign up or sign in.