Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Jacob Hassler
Jacob Hassler Updated

Interactive View has white bar above page

I have a page of 1440 x 900, but there is a white bar above it whenever I view it in interactive mode. Any way to fix this or are my dimensions the issue?

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Jacob,

Thanks for reaching out to InVision Support today! I'm sorry to hear that you're having some difficulties with Studio, but I'll be happy to troubleshoot this with you. 

To get a better idea of what's happening on your end, I'd like to gather some more information. 

  • Which version of Studio are you running?
  • Could you please send some screenshots of both the “Device specifications” and the “Windows specifications” sections on the “About” page?
  • Does this only affect a particular project, or is this a general issue

This information will help us dig into this issue further. Looking forward to your reply!

Best,
Raynor

 

0

join the conversation

To comment, sign up or sign in.