Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Lin Ong
Lin Ong Updated

Why aren't my CRAFT prototype links in Sketch showing up in Invision after syncing?

Why aren't my CRAFT prototype links in Sketch showing up in Invision after syncing?

Also, why does the UI of my Craft Prototyping tool in Sketch looks different from the Invisions\'s Learn videos?

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Angie Burr
InVision ambassador Angie Burr , ambassador

Seriously. this has been a long known issue and hasn't improved. I will be thankful when we fully switch to Figma where everyone can inspect a prototype

 

0
Camille M
InVision ambassador Camille M , ambassador

Hi Angie,

We're sorry to hear you're having some troubles with your Craft prototype hotspots not syncing, and we'd definitely like to look into this for you!

We'd like to gather some additional details to assist in troubleshooting this further. Would it be possible to provide the following?

  • What operating system are you using? Please include the version (e.g. macOS 11.0.1 or Windows 10).
  • What version of Sketch are you using?
  • What version of the Craft plugins are you using?
  • Could you provide a screenshot showing what’s going wrong?

I realise you were probably hoping for more answers than questions, but this information will help us figure out what is going on. We will standby for your reply and from there we will troubleshoot further.

Thanks,

Camille

0

join the conversation

To comment, sign up or sign in.