Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Connie Donlon
Connie Donlon Updated

Cannot see comments after V7 upgrade

Prior to the V7 upgrade I was able to see Comments, however after the upgrade the comments are no longer displaying. This is a problem for some but not all. Any suggestions on how to resolve? 

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Connie,

Thanks for getting in touch via our community! 

To get a better idea of the problem so we can pass it on to our Support team, I'd like to collect a few more details:

  • If you're able/comfortable to share here, could you please send through some screenshots or a screen recording showing this issue occurring?
  • Does this issue continue in a private/incognito window, or a different browser?
  • Could you please confirm your browser and OS details by going to www.whatsmybrowser.org, clicking the “Copy” button, and pasting the link it gives you into your reply?

Looking forward to your reply!

Best,
Raynor

0

join the conversation

To comment, sign up or sign in.