Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Ben Howell
Ben Howell Updated

Linked external URL in a Craft Prototype changes URL and opens wrong page.

I'm having problems when people interact with external URLs that contain + (plus) symbols. These lead to unique states in a single page application and when the URL changes (after a person selects the link in InVision (made in Craft) the plus symbols in the external URL string change to %2B and they load an incorrect view. Any ideas about what is causing this external link to bungle the URL? (It might be the external URL (single page application) I'm linking to doesn't play well with Craft.) 

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Ben,

We're sorry to hear that you're running into an issue with external URLs, but thanks for reaching out to our Community.

I’ll be opening a ticket on your behalf with our Support team so they can dig into this further with you internally. Please keep an eye out for an email from one of our Support agents soon.

We'll look forward to assisting you via the ticket. 

Best,
Raynor

0

join the conversation

To comment, sign up or sign in.