Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Dirk Winkler
Dirk Winkler Updated

Items are invisible but still there.

Hey there, (i´m from Germany so pls forgive me, if my english isn´t correct)

i got a problem. I worked with freehands since some weeks. But as i looked now at the board, all items are invisible.

i know they are still there. The workaround, that i have is to create a  new freehand and copy all (Strg+A) and paste  all (Strg+V) to the new Freehand. But i want to know whats the prob. Can i do something to prevent this?

Thx for help

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

1

comments

Sort by

Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Dirk,

Thanks for reaching out to our Community! We're sorry to hear that you're having trouble with your Freehands.

So that we can pass this on to our Support team for troubleshooting, could you please provide some further details? 

  • If you're comfortable/able to share here, could you please send through some screenshots or a screen recording showing this issue occurring?
  • Does this issue continue in a private/incognito window, or a different browser?
  • Could you please confirm your browser and OS details by going to www.whatsmybrowser.org, clicking the “Copy” button, and pasting the link it gives you into your reply?

Looking forward to hearing back from you!

Best,
Raynor

 

0
Doug
InVision ambassador Doug , ambassador

Hi Raynor,

Jumping in because I'm experiencing the same issue. It seems to be independent of incognito browsing, or browser choice (I've tried incognito and regular on Firefox and Chrome, to no avail). The board continues to appear blank, but looking at version history shows items in the current version, and past versions. I've attached a couple screenshots demonstrating what I'm seeing.

Here is the browser history info you requested: https://www.whatsmybrowser.org/b/VSUEQ

Thanks,

Doug

0
Camille M
InVision ambassador Camille M , InVision Employee , ambassador

Hi Doug,

So sorry to hear that you’re also running into this issue! Thanks for providing the details you have here in Community for our team to use for further troubleshooting.

I’m opening a ticket on your behalf with our Support team so they can troubleshoot with you internally. Please keep an eye out for an email from one of our Support agents soon.

I apologize for any frustration and disruption that this issue is causing you!

Thanks for hanging in there,
Camile

0
Dirk Winkler
InVision ambassador Dirk Winkler , ambassador

Hey Camile,

sorry for my late answer. I´m just in trouble with work. Yes, i got the problem also with another browser

in this Screen u can see that items are on the board. I could change the size aswell and i see the author. But i cant see.
This one is the Browser i use https://www.whatsmybrowser.org/b/5WWUP.

Greetings Dirk

0
Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Dirk,

Thanks for getting back to us and including these details. 

I’ll be opening a ticket on your behalf with our Support team so they can dig into this further with you internally. Please keep an eye out for an email from one of our Support agents soon.

We'll look forward to assisting you via the ticket. 

Best,
Raynor

0
Diego Fernando Balducci
InVision ambassador Diego Fernando Balducci , ambassador

Hi there,

we are having the same issue. We recently started exploring freehand, and created our first project but.... today it suddendly disappeared from the canvas. The version history says everything is there, but I can't see. I've also tried with Edge.

Hope you can help. Thank you! :)

BROWSER: https://www.whatsmybrowser.org/b/EBCQ8

0
Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Diego,

Thanks for adding to this thread! I'm sorry to hear that you're also having trouble with Freehand. 

I’ll be opening a ticket on your behalf with our Support team so they can dig into this further with you internally. Please keep an eye out for an email from one of our Support agents soon.

Thanks, Diego!

Best,
Raynor

1
Italo lare
InVision ambassador Italo lare , ambassador

Hi I am having the same issue, and the big problem, my meeting will be in 1 hour.

 

0
Camille M
InVision ambassador Camille M , InVision Employee , ambassador

Hi Italo,

I'm sorry to hear you're also affected by this!

I’ll be opening a ticket on your behalf with our Support team so they can dig into this further with you internally. Please keep an eye out for an email from one of our Support agents soon.

We'll look forward to assisting you via the ticket. 

Best,

Camille

If anyone else is experiencing this issue, please submit a support request to report the issue you’re encountering.

0
Rania Zahi
InVision ambassador Rania Zahi , ambassador

Having the same problem... This is giving me so much trust issues!! I've opened a ticket and waiting for more feedback, but this is a very time-sensitive matter I'd appreciate help asap. Thank you so much!

0
Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Rania,

I can certainly understand that frustration with this issue and the time-sensitivity. Earlier today I escalated your ticket to our Tier 2 Support team for further investigation, so please keep an eye out for updates to your ticket via email. 

Best,
Raynor

0

join the conversation

To comment, sign up or sign in.