Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Derek Hatfield
Derek Hatfield Updated

Drop shadows not showing up in DSM.

For some reason the drop shadows on my components are not showing up in DSM, but they are there in Sketch.

Here's the Sketch component:

Here's how it looks in the DSM:

The drop shadow is it's own layer and not being masked. But it does fall outside of the artboard.

Versions:

Sketch - 71.2

Craft - 1.0.105

DSM - 1.0.10

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Camille M
InVision ambassador Camille M , InVision Employee , ambassador

Hi Derek,

So sorry to hear that you’re running into this issue! Thanks for providing the details you have here in Community for our team to use for further troubleshooting.

I’m opening a ticket on your behalf with our Support team so they can troubleshoot with you internally, as we'll need to get a copy of your file to investigate further. Please keep an eye out for an email from one of our Support agents soon.

I apologize for any frustration and disruption that this issue is causing you!

Thanks for hanging in there,
Camille

0

join the conversation

To comment, sign up or sign in.