Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
ELIZ - LIN
ELIZ - LIN Updated

Artboards from Sketch are not syncing properly to inVision (Updated macOS & working now)

  • I have latest version of Sketch 72.4
  • Mac OS is: macOS Big Sur 11.3.1
  • Craft Plugin is enabled but my artboards didn't sync properly, so I created a new sketch file and tried to upload them again, and same outcome as attached screenshot

I've made some tests with other artboards and they didn't get updated either.

Next step I will update my OS to 11.4 to see if that helps.

----------

UPDATE: Working now after macOS update

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

official comment

Camille M
InVision ambassador Camille M , ambassador

Hi,

This is Camille from the InVision Support team — I wanted to follow up with you regarding the Craft issue you encountered and reported earlier today that was causing screens to appear broken on the web.

We're happy to announce that our Engineers were able to get that issue fixed and you should not expect to encounter it any longer. The images should all load as expected now without the need to resync them either. 

Thank you for your patience while our team worked on sorting this out. We want to make sure everything is fully working as intended now, so please don't hesitate to reach out if you have any questions or lingering issues with this. We're here to help!

Best,

Camille

join the conversation

To comment, sign up or sign in.