Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Nisha O
Nisha O Updated

Internet Connection

The internet connection keeps dropping and "No Internet Connection" keeps popping up while on on freehand. My connection is totally fine no other tabs videos programmes are affected, just invision. Perhaps there are some updates happening at the back end? The connection drop out is becoming more frequent and im having to refresh the page every couple of seconds. Whats going on? is anyone else having this issue?! 

- Cheers 

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

2

comments

Sort by

Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Nisha,

Thanks for reaching out to our Community! I'm sorry to hear that you're having some difficulties with Freehand.

To get a better idea of what's happening on your end, would you mind providing some more information?

 

  • If you're comfortable/able to share here, could you please send through some screenshots or a screen recording showing this issue occurring?
  • Does this issue continue in a private/incognito window, or a different browser?
  • Is this occurring on your desktop in the browser? If so, could you please confirm your browser and OS details by going to www.whatsmybrowser.org, clicking the “Copy” button, and pasting the link it gives you into your reply?
  • Is this occurring on a mobile device? If so, which device are you using, and which versions of OS and the InVision app are you running (or are you using the mobile browser)?

Looking forward to hearing back from you!

Best,
Raynor

0
Tim Price
InVision ambassador Tim Price , ambassador

I second this. I'm running into while running a design sprint. It's happening every minute or more frequently. Really disrupts the flow of workshop.

To answer your question, Raynor B:

  • See the black toaster message
  • Not incognito
  • Chrome 92 on mac OS Big Sur 11.5.1
  • Desktop
0
Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Tim,

We're sorry to hear that you're also having some troubles with Freehand, but thanks for reaching out to our Community.

I’ll be opening a ticket on your behalf with our Support team so they can dig into this further with you internally. Please keep an eye out for an email from one of our Support agents soon.

We'll look forward to assisting you via the ticket. 

Best,
Raynor

0
icon
InVision ambassador icon , ambassador

Hello,

Does anyone know how to solve this problem? I have the same error, but I'm trying to look at Freehand in anonymous mode. I have a password for this. I have tried different browsers and internet connections for this, but without success. Other team members use the same password, and they don't have this error.

0

join the conversation

To comment, sign up or sign in.