Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Emil Kaczmarek
Emil Kaczmarek Updated

InVision does not start in Windows environment

Hi All,

to be more precise, it does seem to start, but not in useful way. What I mean is when I try to run it it shows an icon on he task bar and nothing else. I tried compatibility mode and running as admin and these two methods did not help. Is there any chance someone might be able to help.

With Regards,

Emil Kaczmarek

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Camille M
InVision ambassador Camille M , ambassador

Hi Emil,

Sorry to hear of the trouble launching Studio on your PC!

We'd like to gather some additional details to assist in troubleshooting this further. Would it be possible to provide the following?

  • Can you please send a screenshot of your operating system information? We need to see both the “Device specifications” and the “Windows specifications” sections on the “About” page. To grab that info, click the Start (Windows icon) button, and then click Settings > System > About.

  • Which version of Studio for Windows are you using?

  • Could you provide screenshots showing what’s going wrong?

I'm sorry that I don't have anything more specific right away, this is probably not what you were hoping for. However you can rest assured that I'll do my best to get you back up and running.

Thanks!

Camille

0
Emil Kaczmarek
InVision ambassador Emil Kaczmarek , ambassador

Hi Camille,

I managed to sort the problem out. I'm currently running/testing InVision in VM in VirtualBox. One of recent updated must have disabled 3D acceleration option. When I turned it back on InVidion started and is running successfully.

These kind of problems are very often hit and miss type.

Thanks,

Emil

0
Camille M
InVision ambassador Camille M , ambassador

Hi Emil,

Thanks for checking back in! We're so glad to hear your issue is now resolved.

Should any other issues arise, please do reach out, we're always here to help!

Cheers,

Camille

0

join the conversation

To comment, sign up or sign in.