Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Murray
Murray Updated

Overlay link not working

Hi all

 

I have a button that I want a hover effect so I used a copy of the button and open the copy when hovering over the original button. Works fine but to have the overlay close when mouse out I need to uncheck "Stay on target screen".

So now if I mouse over the hotspot the overlay opens. If I mouse out the overlay closes. Great!

The overlay has a click event to navigate to another screen. However the click doesnt work.

My only choice is to allow the hover to open the overlay with "Stay on target" checked which means the mouse out doesnt work. Not really a hover effect.

....

What I would like is another option. Now you have a "Close on clicking outside of overlay" I'd like a "Close on mouse leaving overlay". Or simply have click events work. ;-)

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Murray,

Thanks for getting in touch via our Community!

I was also able to replicate this issue in my own project, so I'm going to go ahead and create a ticket for you so that the Support team can look into this further for you. 

Please keep an eye out for that email shortly!

Best,
Raynor

0

join the conversation

To comment, sign up or sign in.