Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Vìctor González
Vìctor González Updated

Fixed footer is bugged

When we try to load our prototype in different devices and different mobile browsers such as Safari and Chrome, the size of the fixed footer is not corresponding to the one we set in our InVision prototype, and the px from the bottom are cut. 

The only solution we found for that is adding a black space of 110px at the bottom of all screens, and increasing the fixed footer size. That way, Safari seems to show the footer we initially wanted to show, without any black space. However, Chrome users see a part of the black space added.

We can conclude that each browser and device is displaying a different size for the InVision fixed footer, covering part of the screen in some devices with the black space added.

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

1

comments

Sort by

Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Victor,

Thanks for getting in touch via our Community today. I'm sorry to hear that you're having trouble with your fixed footers. 

So that our Support team can better help with troubleshoot this, I'd like to gather some more details. 

  • If you're comfortable/able to share here, could you please provide some screenshots showing this discrepancies in how your footer displays?
  • Which Apple device/s and versions of iOS are you viewing your prototype on? 
  • Do this discrepancies also occur when viewing your prototypes on a desktop?

Looking forward to hearing back from you.

Best,
Raynor

 

0
Jinny Seo
InVision ambassador Jinny Seo , ambassador Edited

Victor, that's amazing... this solution actually worked.

@invision please fix this. Problem Screenshot -- happening for me in both Chrome and Safari, altho I haven't tried other browsers.

0
Camille M
InVision ambassador Camille M , ambassador

Hi Jinny,

Sorry to hear you're having this trouble with fixed footers as well!

We'd like to gather some additional details to assist in troubleshooting this further. Would it be possible to provide the following?

  • What browser version numbers and operating system are you using? You can get these details by going to http://www.whatsmybrowser.org/, clicking “Copy”, and pasting the link it gives you here.
  • Could you provide a full screen screenshot showing what’s going wrong?
  • Could you include an example share link, if you're happy to do so publically?

Once we have those details, we'll be able to investigate further into this issue for you.

Thanks,
Camille

0

join the conversation

To comment, sign up or sign in.