Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Dave Turk
Dave Turk Updated

I have an older version of Photoshop. Can I still use Craft?

I have an older version of Photoshop installed on my computer. When I try to install the Craft plug-ins I get a message to install the latest version of Adobe Photoshop and am unable to proceed.

Can I use Craft with my older version of Photoshop?

Thanks,

Dave

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Dave,

Thanks for getting in touch! 

Craft is compatible with the two most recent versions of Photoshop. You can read more about the system requirements for InVision and Craft here: Craft requirements

If you're still having trouble and any further questions, please let us know!

Best,
Raynor

0

join the conversation

To comment, sign up or sign in.