Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Emanuela
Emanuela Updated

I cannot upload images

Hello everyone! I am writing here because I have an issue and I was wondering if someone could help me.

I am trying to make a prototype and when I upload a JPG or PNG file, it will appear "Try uploading again". I have tried to change browser, to clear the cache, to drag the file or just to pick it up from the desktop, the size is ok but it keeps saying the same. How can I fix the problem?

thank you so much!

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Emanuela,

I'm sorry to hear that you're having some difficulties with uploading your images, but thanks for getting in touch.

I’ll be opening a ticket on your behalf with our Support team so they can dig into this further with you internally. Please keep an eye out for an email from one of our Support agents soon.

I apologize for any frustration and disruption that this issue is causing you, and we'll look forward to assisting you via the ticket. 

Best,
Raynor

0
Jonathan Herrera
InVision ambassador Jonathan Herrera , ambassador

Hi, I have the same problem too. 

0
Camille M
InVision ambassador Camille M , ambassador

Hi Jonathan,

Thanks for providing the details you have here in Community for our team to use for further troubleshooting.

I’m opening a ticket on your behalf with our Support team so they can troubleshoot with you internally. Please keep an eye out for an email from one of our Support agents soon.

Thanks for hanging in there,
Camille

0
Alex
InVision ambassador Alex , ambassador Edited

Hi, 

I have the same issue. Upload .png. doesn't work: "try uploading again" is the frustrating answer.

Could you please help?

KR

Alex

0
Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Alex,

Thanks for getting in touch via our Community! I'm sorry to hear that you're also encountering these issues.

I’ll be opening a ticket on your behalf with our Support team so they can dig into this further with you internally. Please keep an eye out for an email from one of our Support agents soon.

We'll look forward to assisting you via the ticket. 

Best,
Raynor

0
Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi everyone,

I have a general update regarding similar issues to this. 

Some users experiencing these upload issues found that anti-virus software (Kaspersky in particular) was blocking their uploads. If your uploads are also failing, this might be a factor to consider. 

If anyone else is experiencing this issue, please submit a support request to report the issue you’re encountering.

Thanks!

Best,
Raynor

0

join the conversation

To comment, sign up or sign in.