Skip to main content
InVision Support Home Page
InVision ambassador ambassador
Stefan
Stefan Updated

Invision projects not updating

Anyone have insight into this issue?

I'm on an M1 Mac mini. The current version of Craft Plugin v1.0.107 does not allow me to update projects in InVision. When I open the Craft Sync modal in Sketch 70.5 and select the project to update... I noticed that the thumbnails above do not show. It just animates the gradient across. Upon clicking Publish, the sync plugin appears as if the project was updated BUT nothing updates within the Invision project itself.

I can open the same sketch file in my older MacBook Pro (Craft v1.0.107), Sketch 70.3 and publish it successfully with no problems.

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Helena
InVision ambassador Helena , ambassador

I have the same problem! I had tried to uninstall nut nothing has worked...

0
Helena
InVision ambassador Helena , ambassador

I have the same problem! I had tried to uninstall nut nothing has worked...

0
Stefan
InVision ambassador Stefan , ambassador

I updated to Sketch 70.6 and this fixed the problem.

0
Helena
InVision ambassador Helena , ambassador

I have this Sketch's version and no solution.

0
Camille M
InVision ambassador Camille M , InVision Employee , ambassador

Hi Stefan,

Thanks for updating the thread to let us know that updating your Sketch resolved this!

Helena - I see that you had already opened a ticket regarding this issue and a member of our Support team was working with you on this. If you have any additional questions, please feel reply to that ticket or let us know here.

Regards,

Camille

0
Stefan
InVision ambassador Stefan , ambassador

I think I figured out the problem on my end. I use Clean My Mac to do occasional maintenance stuff where it goes through and clears large cache files and other things. I noticed that I ran Clean My Mac... and then suddenly I was getting the same issue with Invision Craft. I then went through the same process with re-installing Sketch and Craft... then everything worked again.

Hope this helps anyone. Beware if you're using Clean My Mac 4.8

0
Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Stefan,

Thanks so much for following up on this and providing some more context around what you experienced. I'm sure this may prove quite helpful to others who run into this issue. We really appreciate it!

Best,
Raynor

0

join the conversation

To comment, sign up or sign in.