Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Nuria
Nuria Updated

Data (photos) can't be added

Hi!

I'm trying to set an Unsplash image as fill in a shape but it doesn't work.


I'm using macOS Catalalina 10.15.7 / Sketch 71 / Craft manager 1.0.107 / Data 1.0.49

 

Thanks!

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

3

comments

Sort by

Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Nuria,

Thanks for reaching out to our Community and providing these details for our team to use for further troubleshooting.

I’ll be opening a ticket on your behalf with our Support team so they can dig into this further with you internally. Please keep an eye out for an email from one of our Support agents soon.

We'll look forward to assisting you via the ticket. 

Best,
Raynor

0
Sophia Peters
InVision ambassador Sophia Peters , ambassador

Hey, 

I have the same problem with unsplash, local pictures are working. Could you somehow fix or find the problem?
I have seen 3 more conversions regarding topic this month, always with the same answer.

Cheers!

3
Nuria
InVision ambassador Nuria , ambassador

Hey Sophia!

They said me: "Unfortunately, you have run into a recently discovered issue which our Engineering team will be investigating further. I've let them know you are also being impacted by this, and as soon as we have any updates from them, we will be sure to follow up with you here again in this ticket. Unfortunately there isn't a great workaround at the moment but we will certainly keep you posted as we have any news to share."

 

0
Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Sophia,

I'm sorry to hear that you're having trouble with Data as well. 

If you'd also like us to open a ticket on your behalf to confirm whether you're also experiencing the same known issue as Nuria and receive updates when this is resolved, please let us know and provide some further details:

  • The versions of Craft and Sketch you're running
  • The version of macOS you're running, or a screenshot of your About This Mac panel
  • Some screenshots/a recording of the issue, if you're comfortable sharing here

Looking forward to hearing back from you.

Best,
Raynor

0
Alexander Henken
InVision ambassador Alexander Henken , ambassador

I'm having the same issue. I'm using Sketch 71.1 and Craft 1.0.108.

0
KM Bass
InVision ambassador KM Bass , ambassador Edited

Same issue here. Mac OS 10.14.6/ Sketch 62/ Craft 1.0.109. The 3 dots are where the images are eternally loading. 

0
Sophia Peters
InVision ambassador Sophia Peters , ambassador

Always the newest versions: macOS Big Sur 11.2.3, Sketch Version 71.1 (115193), Craft Version 1.0.109

But it's not working since roundabout 1.5 month. So there has been a couple of updates included.

When I use it, it says "Downloading image from Unsplash. It may take some time" - But nothing ever happens.

0
Eiko Wang
InVision ambassador Eiko Wang , ambassador

Hello!

I have the same problem.
I'm using macOS Big Sur 11.2.3, Sketch 71.2 and Craft 1.0.109.

Thank you!

0
Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Alexander, KM, Sophia, and Eiko,

Thanks for adding your comments to this and letting us know you're also encountering similar issues.

I’ll be opening tickets on your behalf with our Support team so they can dig into this further with you internally. Please keep an eye out for an email from one of our Support agents soon.

We'll look forward to assisting you via your ticket. 

Best,
Raynor

 

0
Sophia Peters
InVision ambassador Sophia Peters , ambassador

Hey there,

adding pictures from unsplash via craft seems to work again. Thanks!

Unfortunately I still have some issue:
(1) Pictures are distorted.
(2) The quality is quite low - I think it was better before the bug.
(3) The tagging might be wrong. For example: I used "portrait" with the Craft extension. Not all pictures are portraits. I double-checked with the unsplash website, the keywords are working fine here.

Here is a Screenshot from sketch:

Sketch Version 72.2 (124462)
Craft 1.0.101
macOS Big Sur Version 11.3

Cheers 
Sophia

1
KM Bass
InVision ambassador KM Bass , ambassador Edited

Hey, it's nice to see this working again in some capacity! It's very useful as a way to quickly increase mockup fidelity for a client so they can see how it might appear with actual imagery. 

I'm not seeing the aspect ratio distortion that Sophia is, and I haven't dug deeper to look at tagging, but it's nice to see this is starting to work. Thank you, Invision ... 

0
Camille M
InVision ambassador Camille M , InVision Employee , ambassador

Hi Sophia,

Thanks for providing the details you have here in Community for our team to use for further troubleshooting.

I’m opening a ticket on your behalf with our Support team so they can troubleshoot with you internally. Please keep an eye out for an email from one of our Support agents soon.

I apologize for any frustration and disruption that this issue is causing you!

Thanks for hanging in there,
Camille

0
Sophia Peters
InVision ambassador Sophia Peters , ambassador

Hey Camille,

I'm using the following:

Sketch Version 72.2 (124462)
Craft 1.0.101
macOS Big Sur Version 11.3

Cheers
Sophia

0
Eiko Wang
InVision ambassador Eiko Wang , ambassador

Hello!

Thanks for adding pictures can work again.
I have the same issue that pictures are distorted when I try to add pictures.
Few tags might be wrong.I used "Flowers" ,but added women's picture.

I'm using:
Sketch Version 72.4 (124482)
Craft 1.0.112
macOS Big Sur Version 11.4

Thank you!

0
Camille M
InVision ambassador Camille M , InVision Employee , ambassador

Sorry to hear you're still experiencing issues, Eiko!

I'm going to open you a new ticket to investigate this issue further.

Best,

Camille

0

join the conversation

To comment, sign up or sign in.