Skip to main content
InVision Support Home Page
InVision ambassador ambassador
Hugo LEGRAND
Hugo LEGRAND Updated

Artboards not syncing properly and replacing each others

So I'm trying to upload my sketch artboards (let's call them artboards 1) to InVision through Craft but it seems like instead of uploading to the correct spot (like it used to), it actually replace other artboards (let's call them artboards 2) that are already uploaded on InVision. Basically, it seems like those artboards are connected one way or another. I tried to delete the delete the artboards 2 from InVision and THEN upload the artboards 1 through craft, wich actually worked. But once i tried to re-upload the Artboards 1 to InVision, the same thing happend : it just replaced the artboards 2.

I changed the name of my sketch file, of my differents artboards, but nothing seems to work for me.

Can someone had a similar issue, or could help me?

Thank you!

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Hugo,

Thanks for getting in touch via our Community! I'm sorry to hear that you've having some sync issue, but we'll be happy to look into this. 

To that end, would you mind providing some further details on this? 

  • If you're comfortable doing so, would you be able to send through some screenshots or a screen recording showing this issue occurring, especially the discrepancies you're seeing between your Sketch file and your published document? 
  • Which versions of Craft and Sketch are you running, and which version of MacOS
  • Have any of your artboards in Sketch been duplicated at any point? 

Looking forward to hearing back from you!

Best,
Raynor

1
Hugo LEGRAND
InVision ambassador Hugo LEGRAND , ambassador

Hello Raynor!

I think the case is closed, thanks to you! My artboards did indeed got duplicated at some point. I simply created a new Sketch files, and copy/pasted all the content from the other artboards (not the artboard itself), and it worked! 

Thank you very much for your quick and kind response, and usefull advices!

Have a good day,

Hugo

0

join the conversation

To comment, sign up or sign in.