Skip to main content
InVision Support Home Page
InVision ambassador ambassador
Marcelo
Marcelo Updated

Toolbar invalid, not loading

Did anybody had that issue already? Thoughts?

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Marcelo,

Thanks for getting in touch via our Community! I'm sorry to hear that you're having some difficulties with Craft.

Would you mind expanding on this issue? Some additional information will help us get a better idea of what you're seeing on your end and pass this on to our Support team:

  • Could you please send through some screenshots or a screen recording showing this issue occurring, especially of any error messages you might see?
  • Is this occurring in Sketch or Photoshop? Which versions of Craft and Sketch/Photoshop are you running?
  • Which OS are you running?
     If on Mac, could you please send a screenshot of your "About This Mac Panel"
    – 
    If on Windows, could you please send some screenshots of both the “Device specifications” and the “Windows specifications” sections on the “About” page?

Looking forward to hearing back from you!

Best,
Raynor

0

join the conversation

To comment, sign up or sign in.