Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Graham Cerceo
Graham Cerceo Updated

Board content gets rearranged after reload or sharing link.

Hi, I have 5 sections of content in a board: 1. colors, 2. look & feel, 3. real world/animation 4. typography, 5. ad examples.

All sections have at least 4 things in them, notes + pics, or swatches. Clients aren't able to understand projects if sections of content don't stay as they're intended to. this function serves no purpose.

 

https://boomtownroi.invisionapp.com/board/BT-Why-it-Works-2021-ckhmao1ho005516zxhdwediwb

 

my broswer is Chrome Version 88.0.4324.96

OS Catalina

I have screenshots I can share.

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

1

comments

Sort by

Camille M
InVision ambassador Camille M , ambassador

Hi Graham,

Thanks for reaching out to InVision Support today! I'm sorry to hear that you're having some difficulties with your Board, but I'll be happy to troubleshoot this with you. 

To get a better idea of what's happening on your end, I'd like to gather some more information. 

  • Could you please send through a screen recording showing this issue occurring, especially of any error messages you might see?
  • If you try accessing InVision via a private/incognito window, does the issue persist? 
  • What is the name of the affected Board, and can you provide a share link if you're comfortable doing so?


This information will help us dig into this issue further. Looking forward to your reply!

Regards,

Camille

0
Graham Cerceo
InVision ambassador Graham Cerceo , ambassador

Hi Camille,

Theres no error message. Its just the rearranging of the section content when I reload the page or share out it out. screen recording here

In incognito mode does nothing. Rearranging still happening.

Affected board is BT Why it Works 2021

To recap, if I share out the board to a client, co worker or stakeholder of a project, Invision's design intentions of having sections is lost because the content doesnt stay where it is. It used to not do this.

0
Camille M
InVision ambassador Camille M , ambassador

Hi Graham,

Thanks for providing the details you have here in Community for our team to use for further troubleshooting.

I’m opening a ticket on your behalf with our Support team so they can troubleshoot with you internally. Please keep an eye out for an email from one of our Support agents soon.

I apologize for any frustration and disruption that this issue is causing you!

Thanks for hanging in there,
Camille

0
Lindsay Turley
InVision ambassador Lindsay Turley , ambassador

How was this issue resolved? I'm having the same issue with rearranging images without doing any changes/actions on the board with one of my boards currently as well.

0
Luis Espinoza
InVision ambassador Luis Espinoza , ambassador

Same issue here guys. Any solution? Is this slated to be fixed? Thanks in advance.

 

0
Michela Berzano
InVision ambassador Michela Berzano , ambassador

I've been having the same problem for over a week, reordering several times a day. Please let me know when you can fix it

0
Graham Cerceo
InVision ambassador Graham Cerceo , ambassador

Hey all,

What I've learned is that if you're sharing the board out and have multiple people collaborating on it (multiple sign ins) the board will rearrange.

 

Also, its been a while since I experienced it. Kind of stopped the last few months. Sorry if thats discouraging to your experiences.

0
Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

I'm sorry to hear that you've had trouble with your Board items rearranging, but thanks for adding your comments to this thread, everyone!

Graham, you already have a ticket open regarding this, but if you have any additional updates or questions, please feel free to reply to your ticket and our support team will be able to continue assisting you directly. 

Luis and Michela, if you could provide some further details regarding this, I'll be glad to create tickets on your behalf as well: 

I'm sorry to hear that you're encountering similar behavior as was described in this thread. 

If you could please confirm some further details, I'll be happy to pass this onto our Support team for troubleshooting. 

  • If you're comfortable/able to share here, could you please send through some screenshots or a screen recording showing this issue occurring?
  • Does this issue continue in a private/incognito window, or a different browser?
  • Could you please confirm your browser and OS details by going to www.whatsmybrowser.org, clicking the “Copy” button, and pasting the link it gives you into your reply?

Lindsay, I believe I've replied to your regarding the same issue on another thread; feel free to reply with additional details either here on the other thread. 

Looking forward to hearing back from you!

Best,
Raynor

 

0

join the conversation

To comment, sign up or sign in.