Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Rishi Iyer Edited

Custom Font Import Errors (Studio 1.28.2)

I imported the Gotham font into my Invision Studio desktop application for Windows 10. I had downloaded that font from this url: https://fontsnetwork.com/gotham-font-family/.

When I try to create a text area using that font, the text wrapping feature doesn't work. Instead of moving to a line below, the wrapper writes the next line on top of the first one.

Any text created with this custom font appears outside of its text box, and the text box appears as a single line underneath the text (with a height of 0), making it hard to move the text.

Whenever I resize/move the text box to envelop the text it gets easier to move, but the height of the text box becomes a negative number.

Anyone facing the same issue? Has anyone solved this already?

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

Sort by


Raynor B
InVision ambassador Raynor B, InVision Employee , ambassador
Comment actions Permalink

Hi Rishi,

So sorry to hear that you’re running into trouble with your fonts in Studio! Thanks for providing the details you have here in Community for our team to use for further troubleshooting.

I’m opening a ticket on your behalf with our Support team so they can troubleshoot with you internally. Please keep an eye out for an email from one of our Support agents soon.

I apologize for any frustration and disruption that this issue is causing you!

Regards,
Raynor

0

join the conversation

to comment, sign up or sign in.