Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Jerry Logaras

inspect not working on/with InVision

Uploaded to InVision using Craft. When I click to inspect a page appears that says: "Publish direct from your design tool to use Inspect. Inspect makes your designs actionable for development. Developers can get precise measurements, copy CSS snippets, download assets and more." Other screens/projects can be inspected, just this one file. Screenshot of error: https://ibb.co/72q5H6s Screenshot of it working: https://ibb.co/J5C0p6w Mac OS 10.15.7 Sketch Version 70.3 (109109) craft 1.0.103 danke

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

Sort by


Michael S
InVision ambassador Michael S, InVision Employee , ambassador
Comment actions Permalink

Hi Jerry!

Thanks for getting in touch! I'm sorry to hear about the trouble. Can you confirm that your assets are marked for export in Sketch? If so, I'd like you to try to run a basic uninstall of the plugins to see if that helps by following the steps below.

To uninstall Craft:
1. Click the Craft Manager icon in the macOS menu bar.
2. Click the gear icon in the upper right corner.
3. Click Preferences.
4. Click Uninstall to uninstall the plugins.

The plugins should now be uninstalled. To reinstall:
1. Click the Craft Manager icon again in the macOS menu bar.
2. Select the Tools tab at the top of the window.
3. Click Install.

If this doesn't seem to help, can you please share the version of Craft Sync you are using? You can find this by navigating to Craft Manager Tools and hover over Sync.

We look forward to an update!

Thanks,
Michael

0

join the conversation

to comment, sign up or sign in.