Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Howard Gelmich

Art Boards Disappeared after publishing

I just uploaded (published) my art boards and then they disappeared. I can see each layer, the pages and components. I even connected the art boards to freehand after they disappeared and exported them as an image file, but I can't see them.

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

Sort by


Camille M
InVision ambassador Camille M, InVision Employee , ambassador
Comment actions Permalink

Hi Howard,

I noticed that you've already opened a ticket, and one of our Support agents has following up on your ticket with some troubleshooting questions. They will need the information requested in their response in order to determine if you're encountering the same issue that our Engineering team is currently looking at.

If you have any trouble finding the response via email from our Support agent, please let us know.

Best,

Camille

0

Howard Gelmich
InVision ambassador Howard Gelmich , ambassador
Comment actions Permalink

Thanks. I did open the ticket and Raynor has already solved the problem. The canvas had "scrolled" away from view. All I had to do was select an art board in the menu and hit "command" + "2" in order to zoom it into view.

0

join the conversation

to comment, sign up or sign in.