Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
T Wierper

Link to Artboard 'Gone'

I can no longer link to a artboard as of version 1.0.103? This is crucial because i link to artboards from menu symbols etc. Is this currently broken and going to be fixed or removed enterily?

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

Sort by


Camille M
InVision ambassador Camille M, InVision Employee , ambassador
Comment actions Permalink

Hi T,

Sorry to hear you're having trouble linking to an artboard in Craft! I can confirm that this feature is still available. Can you confirm you're following the below steps to link to an artboard?

  1. In your Sketch file, select a group or layer.
  2. To start an interaction, use the keyboard shortcut C.
  3. At the top of the page, click Artboard.
  4. In the first drop-down, select Link to a screen or Link as Overlay.
  5. In the second drop-down, select the destination artboard.
  6. In the third drop-down, select a Gesture.
  7. If appropriate for your design, select the Maintain scroll position after click checkbox.
  8. Click Add Link.

If you're unable to perform the above steps, can you share some further details so we can look into this?

  • What operating system are you using? Please include the version (e.g. macOS 10.13.3 or Windows 10).
  • What version of Sketch/Photoshop are you using?
  • Could you provide a screencast or screenshots showing what’s going wrong?

Thanks,

Camille

 

1

T Wierper
InVision ambassador T Wierper , ambassador
Comment actions Permalink

Im having issues with Step 3 and going forward. You see there is no option anymore to choose Artboard. Im running Sketch 70.3 and im running MacOS 11.1

Im using Sketch.

See screenshot below, there should be a 3rd button there with 'Artboard'

 

0

Raynor B
InVision ambassador Raynor B, InVision Employee , ambassador
Comment actions Permalink

Hi T,

I'm sorry to hear that this is still presenting an issue for you!

I’m opening a ticket on your behalf with our Support team so they can troubleshoot with you internally. Please keep an eye out for an email from one of our Support agents soon.

Regards,
Raynor

0

join the conversation

to comment, sign up or sign in.