Skip to main content
InVision Support Home Page
InVision ambassador ambassador
Sharon McKay
Sharon McKay Edited

Cannot add external links that contain a hyphen

I'm trying to add external links to the Design System we're going to be using, which is Material UI. Its URL is https://material-ui.com/

Every time I try, I get an error message saying to enter a valid URL. I tried copy/paste and manually typing, and it seems that as soon as I type the hyphen, it causes the error.

This is pretty major, since I need these URLs to launch my DSM.

Links to screenshots

error message: https://gyazo.com/4277e5b61137c840bf4f3ae032944eda https://gyazo.com/7e94feaa535fa2085a1f819b19451e31

no error message: https://gyazo.com/5db4294835503bb693f0488fcd8e2a47

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

official comment

Raynor B
InVision ambassador Raynor B, InVision Employee , ambassador

Hi Sharon,

I'm sorry to hear that you’re running into issues with adding external links to DSM. Thanks for providing the details you have here in Community for our team to use for further troubleshooting.

On that note, I’m opening a ticket on your behalf with our Support team so they can troubleshoot this with you further internally. Please keep an eye out for an email from one of our Support agents soon.

I apologize for any frustration and disruption that this issue is causing you!

Thanks for bearing with us while we look into this for you. 

Regards,
Raynor

join the conversation

To comment, sign up or sign in.