Skip to main content
InVision Support Home Page
InVision ambassador ambassador
Juan
Juan Updated

Changing Project Thumbnails

Is there any way to change project thumbnails on the Documents page? In older versions of Invision it was the first slide of your prototype, this is no longer the case.

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

4

comments

Sort by

Camille M
InVision ambassador Camille M , InVision Employee , ambassador

Hi Juan,

Thanks for reaching out on this thread. It looks like you’ve opened a Support ticket and are currently in touch with one of our Support team members directly on this issue, and they've sent you some further troubleshooting questions to look into this for you.

Best,

Camille

0
Emma Lacouture
InVision ambassador Emma Lacouture , ambassador

Hi there - was a solution to this found? Currently when I upload new screens to a project, I can't find a way to change the thumbnail to be one of the new screen, even if it is the first screen in the project sequence. 

Thanks! 

1
Camille M
InVision ambassador Camille M , InVision Employee , ambassador

Hi Emma,

Thanks for getting in touch! The thumbnail should be the first screen of your Project. Are you possibly looking for the ability to assign a different screen the thumbnail image without it being the first screen? If so, I'd definitely be happy to pass along your feedback for this functionality!

If you're not able to see the first screen in your project appear as the thumbnail, we'd like to gather some additional details to assist in troubleshooting this further. Would it be possible to provide the following?

  • What is the name of the affected prototype?
  • Do you see the same issue from a private/incognito window?
  • What browser and operating system are you using? You can get these details by going to http://www.whatsmybrowser.org/, clicking “Copy”, and pasting the link it gives you here.
  • Could you include a share link for this Project?

I look forward to hearing back!

Thanks,

Camille

0
Juan
InVision ambassador Juan , ambassador

Sadly, no solution has been found.

I've already sent all the details as requested above to Invision support. 

It makes no difference what browser is used. It affects many of the prototypes, and I've used it across 3 Mac OS versions. 

0
Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Juan,

Thanks for following up! I can see that you already have a ticket regarding this, so if you'd like to add any further comments or updates, please feel free to reply to that ticket and our Support team will be able to assist. 

Best,
Raynor

0
Margina Poelman
InVision ambassador Margina Poelman , ambassador

Same problem here. The first artboard is not the thumbnail and this gives not a good impression in the overview.

0
Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Margina,

Thanks for reaching out to our Community! I'm sorry to hear that you're having some difficulties with this, but I'll be happy to troubleshoot this with you. 

To get a better idea of what's happening on your end, I'd like to gather some more information.

  • If you try accessing the prototype via a private/incognito window, does the issue persist? 
  • Could you please confirm your browser and OS details by going to www.whatsmybrowser.org, clicking the “Copy” button, and pasting the link it gives you into your reply?

This information will help us dig into this issue further. Looking forward to your reply!

Best,
Raynor

0
Sara Anderson
InVision ambassador Sara Anderson , ambassador

I also have this issue. The project thumbnail is not the first screen.

0
Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Sara,

Thanks for reaching out to our Community and providing those details for further troubleshooting.

I’ll be opening a ticket on your behalf with our Support team so they can dig into this further with you internally. Please keep an eye out for an email from one of our Support agents soon.

We'll look forward to assisting you via the ticket. 

Best,
Raynor

0
Margina Poelman
InVision ambassador Margina Poelman , ambassador

I found a work around for this issue (so far it still works). 
When I upload a prototype I start with the artboard that needs to become the thumbnail (so select that artboard and select to upload just the selected artboard). After that I upload the complete prototype. 

0
Paul Deisinger
InVision ambassador Paul Deisinger , ambassador

Same problem here. The first image in multiple prototypes doesn't display as the document thumbnail. Issue also persists in an incognito window.

On Mac OS Catalina v 10.15.7

Google Chrome Version 89.0.4389.114 (Official Build) (x86_64)

Thanks.

0
Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Paul,

Sorry to hear that you're running into an issue here, but thanks for reaching out to our Community and providing these details for our team to use for further troubleshooting.

I’ll be opening a ticket on your behalf with our Support team so they can dig into this further with you internally. Please keep an eye out for an email from one of our Support agents soon.

We'll look forward to assisting you via the ticket. 

Best,
Raynor

0

join the conversation

To comment, sign up or sign in.