Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Joe Young

Items wont stay in sections after page is refreshed or new load

If I move something I've uploaded into a new section, it wont stay in that section after I refresh the page or go back into it.

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

Sort by


Camille M
InVision ambassador Camille M, InVision Employee , ambassador
Comment actions Permalink

Hi Joe,

Sorry to hear you're having this trouble with artboards not staying in their designated sections after you're refreshing the page!

We'd like to gather some additional details to assist in troubleshooting this further. Would it be possible to provide the following?

  • What are the names of some of the affected prototypes/boards?
  • What browser and operating system are you using? You can get these details by going to http://www.whatsmybrowser.org/, clicking “Copy”, and pasting the link it gives you here.
  • Does this behavior continue if you access your projects in an incognito window? How about with an alternate browser?
  • Could you provide a screencast or some screenshot showing what’s going wrong?

I know this is a frustrating problem to come across, but this information will be valuable in helping us troubleshoot this for you. 

Thanks,
Camille

0

join the conversation

to comment, sign up or sign in.