Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Dale Ahn

Public link view reflects the incorrect screen order

I have my prototype set up with the screens ordered a certain way. When I view the public view of it and use the arrows to navigate between screens, they are out of order. What's more interesting is that in the public view, when I pull up screens grid view, it's in the correct order. Has anyone else experience this and is there a way to fix this?

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

Sort by


Melissa Hanson
InVision ambassador Melissa Hanson , ambassador
Comment actions Permalink

I am having the same issue. 

1

Melissa Hanson
InVision ambassador Melissa Hanson , ambassador
Comment actions Permalink

Dale, Did you ever get resolution to this matter?

1

Dale Ahn
InVision ambassador Dale Ahn , ambassador
Comment actions Permalink

Just double checked and I'm still experiencing the issue. It doesn't seem to matter whether the screens are ordered manually or alphanumerically.

I'm not sure what else to try.

2

Lovisa Larsson
InVision ambassador Lovisa Larsson , ambassador
Comment actions Permalink

I´m having the same issue, do you know how to get this issue fixed?

0

Rowan Cavanagh
InVision ambassador Rowan Cavanagh , ambassador
Comment actions Permalink

Same issue for me too.

0

Dale Ahn
InVision ambassador Dale Ahn , ambassador
Comment actions Permalink

I refreshed my share link and it seems to be in the correct order now. Can everyone else try the same to see if it's been fixed?

0

Rowan Cavanagh
InVision ambassador Rowan Cavanagh , ambassador
Comment actions Permalink

Yeah. I've tried again on multiple prototypes and am not finding that bug anymore.

0

join the conversation

to comment, sign up or sign in.