Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Erik Porter

Comment sidebar functionality no longer excluding resolved comments

The Comment/Conversation sidebar in InVision used to be an easy way for me to see all active comments across all screens in a prototype. At some point it changed so that the list includes all resolved comments mixed in with open comments with no apparent way to exclude them. Am I missing a checkbox somewhere? Was this change made intentionally?

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

Sort by


Camille M
InVision ambassador Camille M, InVision Employee , ambassador
Comment actions Permalink

Hi Erik,

Thanks for getting in touch! I'm sorry to hear about the trouble with resolved comments. When you get a chance, would you mind logging in using a private/incognito window to see if you get different results from here? If so, you should be able to clear the cache and cookies from your browser to clear things up.

If this doesn't seem to help, please provide the following details.
What is the name of the affected prototype?

  • What browser and operating system are you using? You can get these details by going to http://www.whatsmybrowser.org/, clicking “Copy”, and pasting the link it gives you here.
  • Could you include a share link for this Project?
  • Can you share a screenshot showing the resolved comments appearing?
  • Can you confirm the 'show resolved' checkbox (at the top right of the page) is unchecked?

I look forward to hearing back from you!

Thanks,

Camille

0

join the conversation

to comment, sign up or sign in.