Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Diane Lim

Can't login to Craft

I'm trying to login to Craft plugin but it gives me an error message. It says 'Sign in failed. Please try again'. 

Login credentials are correct and it was working fine yesterday. 

I tried to reinstall Craft but still don't work. 

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by


Josh Thomas
InVision ambassador Josh Thomas , ambassador Edited
Comment actions Permalink

I'm having the same issue since yesterday. Just all the sudden stopped working so I tried signing out and now I can't sign back in.
I tried uninstalling and reinstalling per directions below, no luck.
https://support.invisionapp.com/hc/en-us/community/posts/360043613032-Can-t-login-

0

join the conversation

to comment, sign up or sign in.