Skip to main content
InVision Support Home Page
InVision ambassador ambassador
Chris Burns
Chris Burns Updated

Craft for Sketch not Working

Both platforms just updated. Craft plugin hangs forever on upload, then uploads a blank image. Super annoying.

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

1

comments

Sort by

Camille M
InVision ambassador Camille M , InVision Employee , ambassador

Hi Chris,

Thanks for reaching out today, and I'm sorry to hear you're experiencing issues syncing your prototype with Craft.

To get a better idea of what’s happening on your end, I’d like to ask for a few more details:

- What operating system are you using? Please include the version (e.g. macOS 10.13.3 or Windows 10).
- What version of Sketch and version of the Craft plugins are you using?
- Do you see an the error message you see when the sync fails? Can you share a screenshot?
- If possible, would you be able to try connecting to a different network and then attempt to sync again?

I realise you were probably hoping for more answers than questions, but this information will help us figure out what is going on. We will standby for your reply and from there we will troubleshoot further.

Best,

Camille

0

join the conversation

To comment, sign up or sign in.