Skip to main content
InVision Support Home Page
InVision ambassador ambassador
James Herbert
James Herbert Updated

1px shift between certain pages in prototype

Hi, I've uploaded, through Craft, a number of artboards from Sketch, all identically sized but I'm experiencing what looks like a 1px shift left/right between cetrain pages within the prototype.

It's doing this for both the desktop and mobile versions I've created. Not seen it before and it's rather annoying.

One of the prototypes in questions is...

https://rsagroup.invisionapp.com/share/87UBMLIZN5F

Any help or suggestions appreciated. Thanks

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Brita Ness
InVision ambassador Brita Ness , ambassador

I'm having the same issue when uploading through Craft. Very annoying. 

0
Camille M
InVision ambassador Camille M , InVision Employee , ambassador

Hi Brita,

Sorry to hear you're running into trouble with your project appearing to shift after syncing to InVision.

We'd like to gather some additional details to assist in troubleshooting this further. Would it be possible to provide the following?

  • What operating system are you using? Please include the version (e.g. macOS 10.13.3 or Windows 10).
  • What version of Sketch/Photoshop and version of the Craft plugins are you using?
  • Also, could you provide a couple screenshots showing the pixel differences between the file and InVision prototype?
  • Finally, are you using any other plugins? 

I know this is a frustrating problem to come across, but this information will be valuable in helping us troubleshoot this for you. 

Thanks,
Camille

0
Milos Mirkovic
InVision ambassador Milos Mirkovic , ambassador Edited

I solved this issue by moving all artboards to some random position on the canvas and then sync them with craft.

0

join the conversation

To comment, sign up or sign in.