Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Anastasia
Anastasia Updated

Something went wrong with publishing Prototype

The prototype is not published. Reinstalling the program, exiting it, rebooting, etc. does not help. The latest version of Invision Studio is installed. Please help me with this issue 

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

1

comments

Sort by

Laurent
InVision ambassador Laurent , ambassador

Hi

I read a lot of threads about this issue and i did not see a solution.

Do you know an other place where we can publish our prototype waiting for issue fixing ?

Thanks

0
Dean van Aalten
InVision ambassador Dean van Aalten , ambassador

The issue has been going on for months...Studio is basically a brick now. Can't create any new prototypes.

0
Camille M
InVision ambassador Camille M , ambassador

Hi Dean,

We're sorry to hear you're having troubles publishing from Studio!

We'd like to gather some additional details to assist in troubleshooting this further. Would it be possible to provide the following?

  • Can you please send a screenshot of your operating system information?
    Mac - About This Mac overview - () > About This Mac
    Windows - We need to see both the “Device specifications” and the “Windows specifications” sections on the “About” page. To grab that info, click the Start (Windows icon) button, and then click Settings > System > About
  • What version of Studio are you using?
  • Could you provide a screenshot showing what’s going wrong?
  • Are you currently connecting from a corporate network, and/or behind any sort of firewall, VPN, or proxy? If you try connecting to a different network temporarily, does that allow you to publish from Studio successfully?

I realise you were probably hoping for more answers than questions, but this information will help us figure out what is going on. We will standby for your reply and from there we will troubleshoot further.

Thanks,
Camille

0
Daniil
InVision ambassador Daniil , ambassador

Hello @...,

I am having a similar problem, every time I try to publish my prototype to invision cloud, I get a "Something went wrong" error.

This used to work before as I have the current prototype uploaded on my invision cloud already but when I try to update it, it

gives me the same error every time. I have tried using different networks and loging out and back in again as the error message suggests.

Here are the details you asked for:

Windows OS specs:

I am using Invision Studio version 1.82.1.

This is the error message I get:

Hope this helps you figure out the issue because without this feature, it really limits what I can do with invision studio and I will have to stop paying for it.

Thanks,

Daniil

0
Camille M
InVision ambassador Camille M , ambassador

Hi Daniil,

I'm sorry to hear that you're affected by this! Thanks for providing the details you have here in Community for our team to use for further troubleshooting.

I’m opening a ticket on your behalf with our Support team so they can troubleshoot with you internally and get a copy of your file to investigate further. Please keep an eye out for an email from one of our Support agents soon.

I apologize for any frustration and disruption that this issue is causing you!

Thanks for hanging in there,
Camille

0
Natalie
InVision ambassador Natalie , ambassador

Hi InVision Team, 

I too am having issues publishing my first project. At the moment I'm using the latest version of both Mac iOS and InVision. 

I'm getting the same issue message from InVision as everyone else is who's had issues with publishing. 

I've exported my screens from Sketch and have not had any issues before until now wanting to publish my prototype. 

I would appreciate your help in advance. 

Thank you, 

Natalie 

1
Michael S
InVision ambassador Michael S , ambassador

Hi Natalie,

Thanks for getting in touch here, and I apologize for the trouble! I'll go ahead and open a support ticket for you as well so that we can troubleshoot further with you internally. Someone will be in touch with you as soon as they can!

Thanks,
Michael

0
Mahdi
InVision ambassador Mahdi , ambassador Edited

Hi InVision Team, 

I have same problem like other friends in sharing prototype.

How can I fix it? Please help me.

0
Camille M
InVision ambassador Camille M , ambassador Edited

Hi Mahdi,

Sorry to see that you're having this issue, and thank you for sharing those details with us!

I’m opening a ticket on your behalf with our Support team so they can troubleshoot with you internally. Please keep an eye out for an email from one of our Support agents soon.

Thanks for hanging in there,
Camille

If anyone else is experiencing this issue, please submit a support request to report the issue you’re encountering.

0
nonyourbiz
InVision ambassador nonyourbiz , ambassador

Stop opening tickets on behalf of us and start resolving the issue... It is now years since this problem is a thing and it still is.

0

join the conversation

To comment, sign up or sign in.