Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Nicki Snyder Edited

Craft signing me out of account when I try to sync

I'm signed in to my account, pulls up all of my current prototypes. When I go to sync it, I get an error and it logs me out of Craft. It's a repetitive cycle and been going on for about a day. 

 

Here's what I have tried with no luck (not in that order but tried suggestions found in community):

  • Uninstalled and reinstalled craft plugin.
  • Tried signing in on plugin from corner vs button on page
  • Sketch is up to date, so is craft.
  • Quit Craft and restarted
  • Quick Sketch and restarted
  • Restarted computer

I have tried any and all artboards, different prototypes. Getting this error across the board.

Not sure what else to do. Have developers waiting on prototypes this morning and nothing is working. Super frustrating.

 

 

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by


Alex Boenisch
InVision ambassador Alex Boenisch , ambassador Edited
Comment actions Permalink

Having the same issue and also tried all the above to no avail.

Running MacOS 10.15.6 and getting the following error after attempting to sync.

0

Alexandre Spontak
InVision ambassador Alexandre Spontak , ambassador
Comment actions Permalink

Same issue for us since August 31 (monday).

0

join the conversation

to comment, sign up or sign in.