Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Daniil Edited

Trying to export an artboard as an image to use in invision prototype

Hello,

I am new to invision and I just upgraded my account to a paid subscription to be able to use the prototyping feature.

I started my journey by designing wireframes using invision studio. But now I realize that invision studio doesn't have all the features I am looking for so I have upgrade my account to be able to use prototypes. I am trying to export all my artboards as images to then import them into my prototype, but when I export the artboard the image is all messed up. Attached is a screenshot of the original artboard andthe resulting image that gets exported. What am I doing wrong here? Is there a better way to export all of my artboards from invision studio into my new empty prototype?

I want to be able to add hotspots and overlays to my prototype, which I am not able to do in the invision studio app.

Thanks!

Original Artboard:

Resulting images:

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by


FAHANMI Ambrose Wuraoluwa
InVision ambassador FAHANMI Ambrose Wuraoluwa , ambassador
Comment actions Permalink

Hi Danill,

My sincerest apologies for the trouble you are having trying to export your artboard correctly.
However, to further understand and possibly detect where this issue lies, could you do a clean re-installing of invision studio?
Just uninstall the current version you have and reinstall. This should most likely solve the issue as I have encountered a similar problem and this easily solved it.

If this doesn't work, could you send a screenshot of your system properties and the version of inVision you are using?
The support team would then take it of from there.

Also, adding hotspots and overlays is possible while using inVision cloud. You can see how here

I hope this helps. Feel free to ask further questions if it doesn't.

Regards,
Wurah.

0

join the conversation

to comment, sign up or sign in.