Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Skip Hanson

Link to point on screen with fixed headers

Hello. Anyone see the issue that if you try and link to a point on a screen with a fix header, the link comes up short?

I figure it's because the tool is not compensating for the fixed header size. It's impossible to get it to position properly. 

If you have a one page site with numerous scroll links, it's maddening.

Thank you,

Skip

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by


Camille M
InVision ambassador Camille M, InVision Employee , ambassador
Comment actions Permalink

Hi Skip,

Thanks so much for reaching out to InVision Community today! I'll be happy to help you with troubleshooting this. 

To that end, I'd like to gather some more details about what's happening on your end, and rule a few things out. 

  • Could you please send through some screenshots or a screen recording showing the issue occurring and the hotspot's settings panel
  • If you access the prototype via a private/incognito window, does this issue persist? 
  • Could you please confirm your browser and OS details by going to www.whatsmybrowser.org, clicking “Copy”, and pasting the link it gives you into your reply?
  • Could you please provide a share link to this prototype? 

Looking forward to hearing back from you!

Regards,

Camille

0

join the conversation

to comment, sign up or sign in.