Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Lea Gucciardi Edited

Maintain scroll position after click not working in Craft of Cloud Prototypes links

Using: browser Invision

Browser: Chrome latest

Prototype: iPhone

All hotspots have "maintain scroll position after click" enabled. I tried this using BOTH craft hotspots synced to the prototype, which didn't work. Then deleted then and manually made hotspots in InVision cloud. Didn't work.

Demo of the prototype not working/maintaining sccroll position.

https://www.loom.com/share/393325e6a1bd4ad59c063f5ece593b8e

Prototype: https://arqdesignstudio.invisionapp.com/public/share/NJ176GHG2Y#screens/479705052 

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by


Camille M
InVision ambassador Camille M, InVision Employee , ambassador
Comment actions Permalink

Hi Lea,

So sorry to hear that you’re running into this issue! Thanks for providing the details you have here in Community for our team to use for further troubleshooting.

I’m opening a ticket on your behalf with our Support team so they can troubleshoot with you internally. Please keep an eye out for an email from one of our Support agents soon.

I apologize for any frustration and disruption that this issue is causing you!

Thanks for hanging in there,
Camille

1

Penelope Singer
InVision ambassador Penelope Singer , ambassador
Comment actions Permalink

I am having the same problem.

3

Matt
InVision ambassador Matt , ambassador
Comment actions Permalink

Me too, any updates if there is a fix needed?

Thanks

2

Martina Asara
InVision ambassador Martina Asara , ambassador
Comment actions Permalink

Same problem with me! Help us please :)

2

Lee Smith
InVision ambassador Lee Smith , ambassador
Comment actions Permalink

Same problem here too, any updates welcome.

Thanks!

2

Emily Kirkman
InVision ambassador Emily Kirkman , ambassador
Comment actions Permalink

Hi everyone, 

I have informed Katie, the Community Moderator, on this and she will help progress and track this issue.

Many thanks to everyone for all of your input.

Emily 

3

Camille M
InVision ambassador Camille M, InVision Employee , ambassador
Comment actions Permalink

Hi Penelope, Matt, Martina and Lee,

Thank you all for letting us know that you're affected by this issue!

This is a bug our team are currently investigating into, so I'll go ahead an open tickets for each of you with our Support team so we can troubleshoot further, and notify you of fixes as they become available.

Best,

Camille

2

Michael Steinhofer
InVision ambassador Michael Steinhofer , ambassador
Comment actions Permalink

I'm having the same issue.

2

Nikki Lo Bue
InVision ambassador Nikki Lo Bue , ambassador
Comment actions Permalink

I am also experiencing this issue.

2

Frida
InVision ambassador Frida , ambassador
Comment actions Permalink

So am I!

2

Denise
InVision ambassador Denise , ambassador
Comment actions Permalink

Also having this issue as of today.

2

Laurent
InVision ambassador Laurent , ambassador
Comment actions Permalink

+1

2

David Scott
InVision ambassador David Scott , ambassador
Comment actions Permalink

When is this due to be fixed? 

2

Michelle Senn
InVision ambassador Michelle Senn , ambassador
Comment actions Permalink

Same problem ... :(

2

Chris
InVision ambassador Chris , ambassador
Comment actions Permalink

Same problem for at least 3 months now, any resolution planned for this - prototypes are very unprofessional with every click scrolling to the top.

2

Justin Schulte
InVision ambassador Justin Schulte , ambassador
Comment actions Permalink

How has this not been resolved yet. It makes the prototypes bascially unusable. Our company pays alot of money for all these accounts, and this is a basic requirement that needs to be fixed.

 

2

Joe Morris
InVision ambassador Joe Morris , ambassador
Comment actions Permalink

We're having trouble with this too! The timing is terrible. 

Would love to hear from someone from InVision. 

2

Fiona MacPherson
InVision ambassador Fiona MacPherson , ambassador
Comment actions Permalink

Add me to the list of users having this problem! I am now considering moving to another platform to prototype as this function is integral to providing as close to a real experience as possible when testing with users... so frustrating.

1

Michéle (Mikele) De Sousa
InVision ambassador Michéle (Mikele) De Sousa , ambassador
Comment actions Permalink

Hi everyone, 

It pains us to hear that you are all running into the same issue!

Thank you for reaching out and we will provide feedback as soon as we can.

I have gotten in touch with our Community Moderator in order to assist in terms of feedback.

Thanks again.

Stay awesome! 

-2

Marc Directo
InVision ambassador Marc Directo , ambassador
Comment actions Permalink

Add me to the list also.

1

Theresa Bremer
InVision ambassador Theresa Bremer , ambassador Edited
Comment actions Permalink

Experiencing this as well, specifically on mobile prototypes, which is creating confusion. Please advise.

1

sara
InVision ambassador sara , ambassador
Comment actions Permalink

Having the same problem. 

0

Fiona MacPherson
InVision ambassador Fiona MacPherson , ambassador Edited
Comment actions Permalink

Just an FYI - I have received an email and now confirmed on my mobile prototypes that this behaviour has been fixed. Thanks to the Invision support crew for following it up and resolving it :) 

0

join the conversation

to comment, sign up or sign in.