Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Subramanian Kalyan

App Store not working

Dear Team, 

Recently when I try to browse the App store, I only get the loader that keeps spinning for a long time and I do not see the app store opening.

Attached image for your reference 

 

Regards,

Subramanian

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by


Emily Kirkman
InVision ambassador Emily Kirkman , ambassador
Comment actions Permalink

Hi Subramanian!

Sorry to hear the App Store is not loading for you!
If you could provide some further details here in Community for the team, this will help for further troubleshooting:

  1. What version of Studio are you running?
  2. What Operating System you are using? (A screenshot of your "About this Mac" or "Windows specifications" overview)
  3. Did this issue just start happening, or has it been an issue for the majority of your time using Studio?
  4. Is this happening with all of your Studio prototypes or one in particular?

Here are somethings you can try in the meantime if you haven't already:
To access the Studio App Store Beta:

  • You might have to sign out and in again.
  • Having saved everything, try restarting your computer. Then open Studio again to see if the issue still occurs

Look forward to hearing from you,

Emily

0

join the conversation

to comment, sign up or sign in.