Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Poojan R Jain

Scrolling not working even after selecting vertical

I've been not able to scroll in the preview after selecting vertical or both, nothing works. And I'm facing this while following the tutorial given in the learn section. It's infuriating. I'm using the version 1.28.1 in windows 10.

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by


Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi Poojan,

So sorry to hear that you're running into this frustrating issue! To get a better idea of what could be causing this, can you please provide the following information?:

  1. Can you please link me to the tutorial you're referencing from the Learn section?
  2. Did you create your prototype directly in Studio, or import from Sketch?
  3. Can you please provide a screenshot of your scrolling settings?
  4. If you're able to do so publicly, can you please send over a screencast or screenshot(s) showing the issues you're running into?

Look forward to hearing back,

Shaina

0

Poojan R Jain
InVision ambassador Poojan R Jain , ambassador
Comment actions Permalink

1) https://www.invisionapp.com/studio/learn/scrolling-artboards/

2) I simply used the project file included in the above link.

3)

4)

Here is the screenshot of the preview, there's no scroll

Looking forward to hearing back and getting the problem solved.

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Thanks for following up with those details, Poojan. This really helps us with testing on our end. I attempted you're same process, and was able to replicate the behavior you've mentioned.

That being said, I would like for our Support team to take a closer look at this for you and do more testing. I will open a ticket on your behalf including all of the details you've provided here. Please look for an email from one of our Support agents soon.

Thanks for reporting this,

Shaina

0

join the conversation

to comment, sign up or sign in.