Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Anupam Edited

Craft plugin not syncing with sketch

My craft plugin is not allowing me to select any existing prototype. Please check screen recording on below URL:
https://drive.google.com/open?id=19vebmhgOq21OZ3GzgSc2sxYR6yrqlmOr&authuser=anupam%40gopaisa.in&usp=drive_fs

I am not using VPN and tried to use both wifi and hotspot but still the error persists.

Sketch Version 63.1 (92452)
Craft Version 1.0.98
Mac OS Version 10.13.6

Looking forward for your response.

Thanks,
Anupam Bajaj

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by


Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Thanks for reaching out and for providing the details that you have above, Anupam! At first glance, it looks like you're running an outdated version of Sketch. Craft only supports the two most recent non-beta versions of Sketch.

As a first step in troubleshooting, can you please try updating to the latest version of Sketch and let us know if the issue persists? 

Look forward to hearing back,

Shaina

0

Vijeta Belandor
InVision ambassador Vijeta Belandor , ambassador
Comment actions Permalink

I'm having the same issue as well, with and without VPN.

Sketch Version 67.2 (100443)
Craft Version 1.0.98
Mac OS Version 0.14.6

Thanks,

Vijeta Belandor

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi Vijeta,

Sorry to hear that you're also running into issues with syncing using Craft. To get a better idea of what might be causing this, can you please provide a few more details?:

  1. A screenshot of your "About this Mac" overview
  2. Are you encountering any error messages? If so, please provide a screenshot.
  3. What steps are you taking when encountering this issue?
  4. Can you please provide a screencast or screenshot(s) displaying this issue?

Look forward to hearing from you,

Shaina

0

join the conversation

to comment, sign up or sign in.