Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Ahmad Fauzi SV

Comments disappearing on ios Invision prototype

This has been happening only lately. When I create a new comment on a version 7 prototype, it disappears after i exit comment mode. When i return back to comment mode on the same screen, the new comment bubble number no longer exists.

This does not happen on a version 6 prototype on another account, but using the same ios app on the same iPhone.

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by


Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi Ahmed,

Thanks for reaching out to report this issue. I'm really sorry to hear that this is happening. To get a better idea of what might be causing this, can you please provide some additional information?:

  1. The version of the InVision iOS app that you're using.
  2. You iPhone device and iOS details.
  3. To be clear, you're only running into this issue with a prototype created in InVision Cloud V7, correct?
  4. Was the "version 6 prototype" you referred to created by you or shared with you?
  5. Can you please provide a screencast or screenshot(s) displaying the issues you're seeing?

Look forward to hearing from you,

Shaina

0

join the conversation

to comment, sign up or sign in.