Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Lydia

Urgent: Unable to see upload tool

Hi,

Craft plugin is not showing the function to let me upload my screens suddenly. Please help.

 

Regards,

Lydia

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by


CGI DES
InVision ambassador CGI DES , ambassador
Comment actions Permalink

Same problem. Please Help.

0

Emily Kirkman zoro
InVision ambassador Emily Kirkman zoro , ambassador
Comment actions Permalink

Hi Lydia,

I have had this experience too!

You may have already tried this, but this worked for me:

If you can view Craft manager, click "tools" tab. Make sure the toggle to Sync + Prototype is on and then restart Sketch

If this isn't the case, is there anymore detail/screenshots you can provide?
Are any actions or updates needed within Craft manager?
Was it working fine earlier or recently?
Try logging out and back in to Invision?

Someone from Invision should be right with you, I hope it is resolved for you soon.

0

join the conversation

to comment, sign up or sign in.